  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltanews.tv/content/tncms/live/" />
<meta name="keywords" content="exhibition, museum of the mississippi delta, photography, art, cheryl thornhill, ebony, civil rights, movement, african american, image" />
<meta name="news_keywords" content="exhibition, museum of the mississippi delta, photography, art, cheryl thornhill, ebony, civil rights, movement, african american, image" />
<meta name="description" content="The Museum of the Mississippi Delta is opening a new Traveling Exhibition called &quot;For all the World to See; Visual Culture, and the Struggle for Civil Rights,&quot; and you can" />
<meta name="author" content="Alliyah Sims" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltanews.tv/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights" />
<meta property="og:description" content="The Museum of the Mississippi Delta is opening a new Traveling Exhibition called &quot;For all the World to See; Visual Culture, and the Struggle for Civil Rights,&quot; and you can" />
<meta property="og:site_name" content="The Delta News" />
<meta property="og:section" content="Community" />
<meta property="article:publisher" content="https://www.facebook.com/thedeltanews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Delta_News" />
<meta name="twitter:image:alt" content="Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.49af41aa9981668844ea345cbcc8ebe7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.131.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alliyah Sims"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12460/cc.js?ns=_cc12460" id="LOTCC_12460"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12460.add('tp', 'TNNW');
		_cc12460.add('act', ' User Login');
		_cc12460.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12460.add('med', 'flag: top story');
	_cc12460.add('med', 'flag: urgent');
	_cc12460.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/impressions.js?_dc=1554253511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/traffic.js?_dc=1554183312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/settings.js?_dc=1520540085"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1522703234"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1522703231"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1554199295"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1550879938"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1522703235"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights | Community | deltanews.tv</title>
            
    <style>body { background-color: #FAFBFC; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #00207c; } .navbar-toggle .icon-bar { background-color: #00207c !important; } .navbar-toggle .sr-only-show { color: #00207c !important; } #site-top-nav .list-inline>li>a { color: #00207C; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #FAFBFC; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #00207c; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00207c; }#site-header{ border-bottom: 3px solid #00207c; }#site-footer{ border-top: 3px solid #00207c; } .tnt-bg-accent { background-color: #00207c; } a .tnt-caret-down { color: #00207c; } .block-title .block-title-inner { border-color: #00207c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00207c; } .form-control:focus { border-bottom-color: #00207c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltanews.tv/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/8baa6ce8-cbb5-11e7-810d-a7806bcf79bf.jpg?crop=48%2C48%2C14%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights | Community | deltanews.tv" href="http://www.deltanews.tv/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltanews.tv/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-477c66d8-5576-11e9-b48c-6fac20932e03  section-community type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltanews.tv'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.131.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alliyah+Sims&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltanews.tv",
  secureDomain: "www.deltanews.tv",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-477c66d8-5576-11e9-b48c-6fac20932e03" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.deltanews.tv/users/admin/contribute/article/?assetid=477c66d8-5576-11e9-b48c-6fac20932e03&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.deltanews.tv/users/admin/contribute/article/?from_section=/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-616380" class="tncms-block hidden-md hidden-lg"><div id="user-controls-616380" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltanews.tv/users/signup/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltanews.tv/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-616380').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.deltanews.tv/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.deltanews.tv/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.deltanews.tv/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-616380').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltanews.tv/users/logout/" id="user-logout-form-616380"><input type="hidden" name="referer_url" value="https://www.deltanews.tv/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/news_team.html"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/sales_team.html"  class="nav-link tnt-section-meet-the-sales-team">Meet the Sales Team</a>
                                </li><li>
                                    <a href="/site/eeo.html"  class="nav-link tnt-section-eeo">EEO</a>
                                </li><li>
                                    <a href="/site/fcc.html"  class="nav-link tnt-section-fcc">FCC</a>
                                </li><li>
                                    <a href="/employment"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/breaking/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/political/"  class="nav-link tnt-section-political-news">Political News</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/online_services/guest_ideas/"  class="nav-link tnt-section-submit-a-guest-idea">Submit a Guest Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast"  class="nav-link tnt-section-skywatch-forecast">SkyWatch Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-skywatch-radar">SkyWatch Radar</a>
                                </li><li>
                                    <a href="/weather/7_day/"  class="nav-link tnt-section-skywatch-7-day-forecast">SkyWatch 7-Day Forecast</a>
                                </li><li>
                                    <a href="/weather/photos"  class="nav-link tnt-section-viewer-photos">Viewer Photos</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-photos">Submit Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world-sports">World Sports</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/wnbd/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a href="/sports/tv/"  class="nav-link tnt-section-sports-on-tv">Sports on TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news-tips">Submit News Tips</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv_schedule/"  class="nav-link tnt-section-whats-on">What's On?</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/morning/"  class="nav-link tnt-section-delta-news-morning">Delta News Morning</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/morning/morning_guests/"  class="nav-link tnt-section-morning-guests">Morning Guests</a>
                                </li><li>
                                    <a href="/news/morning/pet_on_the_set/"  class="nav-link tnt-section-pet-on-the-set">Pet on the Set</a>
                                </li><li>
                                    <a href="/news/morning/whats_cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://deltanews.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-double-dollar-deals">Double Dollar Deals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-616376" class="tncms-block hidden-md hidden-lg"><section id="block-616376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-616376" class="search-form-container card clearfix text-center ">
    <form id="site-search-616376" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-616376-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-616376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-616376-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-616376').submit();
        return false;
    });

    $('#site-search-616376').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-616376 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-616376 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-616376-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-news-team"  href="/site/news_team.html" >
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-sales-team"  href="/site/sales_team.html" >
                    <span class="nav-label">Meet the Sales Team</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-616379" class="tncms-block pull-right"><div id="user-controls-616379" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltanews.tv/users/signup/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltanews.tv/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-616379').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.deltanews.tv/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.deltanews.tv/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.deltanews.tv/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-616379').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltanews.tv/users/logout/" id="user-logout-form-616379"><input type="hidden" name="referer_url" value="https://www.deltanews.tv/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-616377" class="tncms-block pull-right"><div class="follow-links-616377 pull-right">
    
    <section id="block-616377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedeltanews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Delta_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltanews.tv",
  "sameAs" : ["https://www.facebook.com/thedeltanews","https://twitter.com/The_Delta_News","https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-616375" class="tncms-block padding-top new-search pull-right"><section id="block-616375" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-616375" class="search-form-container card clearfix text-center ">
    <form id="site-search-616375" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-616375-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-616375-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-616375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-616375').submit();
        return false;
    });

    $('#site-search-616375').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-616375 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-616375 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-616375-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-616327" class="tncms-block a"><section id="block-616327" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=540%2C47 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=750%2C65 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-616381" class="tncms-block"><div id="weather-616381" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-616381 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, MS
                                
                                 <small>(38701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 44F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 44F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2019 @ 7:47 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=38701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-616372" class="tncms-block m"><section id="block-616372" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-news-team"  href="/site/news_team.html" >
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-sales-team"  href="/site/sales_team.html" >
                    <span class="nav-label">Meet the Sales Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eeo"  href="/site/eeo.html" >
                    <span class="nav-label">EEO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc"  href="/site/fcc.html" >
                    <span class="nav-label">FCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/employment" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/news/regional" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political-news"  href="/news/political/" >
                    <span class="nav-label">Political News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-guest-idea"  href="/site/forms/online_services/guest_ideas/" >
                    <span class="nav-label">Submit a Guest Idea</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-skywatch-forecast"  href="/weather/forecast" >
                    <span class="nav-label">SkyWatch Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skywatch-radar"  href="/weather/radar/" >
                    <span class="nav-label">SkyWatch Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skywatch-7-day-forecast"  href="/weather/7_day/" >
                    <span class="nav-label">SkyWatch 7-Day Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viewer-photos"  href="/weather/photos" >
                    <span class="nav-label">Viewer Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photos"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-sports"  href="/sports/world/" >
                    <span class="nav-label">World Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olympics"  href="/wnbd/olympics/" >
                    <span class="nav-label">Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tv"  href="/sports/tv/" >
                    <span class="nav-label">Sports on TV</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-town"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_town/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Around Town</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-around-town-events"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit Around Town Events</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-news-tips"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News Tips</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/community/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-whats-on"  href="/tv_schedule/" >
                    <span class="nav-label">What's On?</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delta-news-morning"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/morning/" >
                    <span class="nav-label">Delta News Morning</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-morning-guests"  href="/news/morning/morning_guests/" >
                    <span class="nav-label">Morning Guests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-on-the-set"  href="/news/morning/pet_on_the_set/" >
                    <span class="nav-label">Pet on the Set</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-cooking"  href="/news/morning/whats_cooking/" >
                    <span class="nav-label">What's Cooking?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-double-dollar-deals"  href="https://deltanews.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">Double Dollar Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-616443" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616268" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616269" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-73a65308-5577-11e9-aea0-436f006f802a" class="modal fullscreen in modal-image image-default modal-73a65308-5577-11e9-aea0-436f006f802a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-73a65308-5577-11e9-aea0-436f006f802a" data-target=".caption-inner-modal-image-73a65308-5577-11e9-aea0-436f006f802a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-73a65308-5577-11e9-aea0-436f006f802a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-95639044-d37f-11e7-ac14-0f2d0527b411-asset-73a65308-5577-11e9-aea0-436f006f802a" class="tnt-byline asset-byline"  ><a href="https://www.deltanews.tv/users/profile/asims">Alliyah Sims </a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Fimage_73a65308-5577-11e9-aea0-436f006f802a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/image_73a65308-5577-11e9-aea0-436f006f802a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73a65308-5577-11e9-aea0-436f006f802a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Fimage_73a65308-5577-11e9-aea0-436f006f802a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/image_73a65308-5577-11e9-aea0-436f006f802a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73a65308-5577-11e9-aea0-436f006f802a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/73a65308-5577-11e9-aea0-436f006f802a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":73a65308-5577-11e9-aea0-436f006f802a}' 'sms: 73a65308-5577-11e9-aea0-436f006f802aeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&body=https%3A%2F%2Fwww.deltanews.tv%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Fimage_73a65308-5577-11e9-aea0-436f006f802a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":73a65308-5577-11e9-aea0-436f006f802a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/image_73a65308-5577-11e9-aea0-436f006f802a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73a65308-5577-11e9-aea0-436f006f802a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73a65308-5577-11e9-aea0-436f006f802a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73a65308-5577-11e9-aea0-436f006f802a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="73a65308-5577-11e9-aea0-436f006f802a" class="save-list-73a65308-5577-11e9-aea0-436f006f802a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73a65308-5577-11e9-aea0-436f006f802a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-73a65308-5577-11e9-aea0-436f006f802a img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-477c66d8-5576-11e9-b48c-6fac20932e03" class="asset article-default"  data-url="https://www.deltanews.tv/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="deltanews.tv">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltanews.tv/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html" />
    <style>
                .asset-paging .direction {
                    color: #00207c;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-477c66d8-5576-11e9-b48c-6fac20932e03" class="asset-paging">
                <div id="paging-prev-477c66d8-5576-11e9-b48c-6fac20932e03" class="paging-link prev offset"></div>
                <div id="paging-next-477c66d8-5576-11e9-b48c-6fac20932e03" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-urgent">urgent</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-95639044-d37f-11e7-ac14-0f2d0527b411-asset-477c66d8-5576-11e9-b48c-6fac20932e03" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.deltanews.tv/users/profile/asims">Alliyah Sims </a></span>
                
                    <div id="author-popup-95639044-d37f-11e7-ac14-0f2d0527b411-asset-477c66d8-5576-11e9-b48c-6fac20932e03-content" class="hide">
                        <article class="clearfix card author popup-content card-author-95639044-d37f-11e7-ac14-0f2d0527b411">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.deltanews.tv/users/profile/asims" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="asims" src="" data-src="https://secure.gravatar.com/avatar/e106410c3babd1800fc567eb7b19be01?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltanews.tv/users/profile/asims" rel="author" class="tnt-user-profile-link tnt-user-name">Alliyah Sims</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:asims@deltanews.tv" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-95639044-d37f-11e7-ac14-0f2d0527b411-asset-477c66d8-5576-11e9-b48c-6fac20932e03').popover({
                            content: $('#author-popup-95639044-d37f-11e7-ac14-0f2d0527b411-asset-477c66d8-5576-11e9-b48c-6fac20932e03-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-04-02T17:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-02T17:00:00-05:00">
    <meta itemprop="datePublished" content="2019-04-02T17:00:00-05:00">
    <meta itemprop="dateModified" content="2019-04-02T17:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/477c66d8-5576-11e9-b48c-6fac20932e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' 'sms: 477c66d8-5576-11e9-b48c-6fac20932e03editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&body=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="477c66d8-5576-11e9-b48c-6fac20932e03" class="save-list-477c66d8-5576-11e9-b48c-6fac20932e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="477c66d8-5576-11e9-b48c-6fac20932e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-73a65308-5577-11e9-aea0-436f006f802a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/3a/73a65308-5577-11e9-aea0-436f006f802a/5ca3ae5be12df.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights"
                    class="img-responsive full tnt-restrict-img-73a65308-5577-11e9-aea0-436f006f802a" />
            </div><style>
                .tnt-restrict-img-73a65308-5577-11e9-aea0-436f006f802a {
                    max-width: 1662px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-95639044-d37f-11e7-ac14-0f2d0527b411-asset-73a65308-5577-11e9-aea0-436f006f802a" class="tnt-byline asset-byline"  ><a href="https://www.deltanews.tv/users/profile/asims">Alliyah Sims </a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="477c66d8-5576-11e9-b48c-6fac20932e03">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/477c66d8-5576-11e9-b48c-6fac20932e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' 'sms: 477c66d8-5576-11e9-b48c-6fac20932e03editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&body=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-477c66d8-5576-11e9-b48c-6fac20932e03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="477c66d8-5576-11e9-b48c-6fac20932e03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="477c66d8-5576-11e9-b48c-6fac20932e03" class="save-list-477c66d8-5576-11e9-b48c-6fac20932e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="477c66d8-5576-11e9-b48c-6fac20932e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div><div><p>The Museum of the Mississippi Delta is opening a new Traveling Exhibition called "For all the World to See; Visual Culture, and the Struggle for Civil Rights," and you can only view the exhibition in Greenwood.</p><p>Cheryl Thornhill, Executive Director of the Museum says, "This is not an exhibition about the Civil Rights Movement itself, but about how the media, photojournalists, television, how all those entities portrayed the Civil Rights Movement, and how they looked at African Americans in a positive and negative way."<br /><br />Visitors can explore dozens of historical influential magazines such as Life, Jet, and Ebony. Thornhill says the exhibition provides an opportunity to learn about historical events, not only here in Mississippi, but also around the country.<br /><br />"What's interesting to me about this exhibit is that you'll be able to walk through here and learn something that you've never learned before. I mean I've been talking to people a little younger than me and they have not learned that in school. It's not being taught in school anymore. So this really a great historical lesson."<br /><br />A lesson that Thornhill says will be valuable.</p><p>"You will walk away with a different understanding about race relations, about white supremacy, and you'll also see some things that you love, because we also have a section on Motown that showed how African American could portray wonderful images that the white community would appreciate in song, music and pictures. There are some tough images, I'm not going to shy away from that, but I think as we learning about these things, we don't want to repeat the past."&gt;<br /><br />The exhibition will open Thursday April 4th, on the 64th anniversary of the Death of Dr. Martin Luther King, from 5p.m. til 7p.m. It will be on display until May 25th. The exhibition is free for members. For more information you can contact (662) 453-0925</p></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div><span style="color: #000000; font-family: Calibri, Arial, Helvetica, sans-serif;"><span style="color: #000000; font-family: Calibri, Arial, Helvetica, sans-serif;"> </span></span></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/477c66d8-5576-11e9-b48c-6fac20932e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' 'sms: 477c66d8-5576-11e9-b48c-6fac20932e03editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Museum%20of%20the%20Mississippi%20Delta%20to%20Hold%20Traveling%20Exhibition%3A%20Struggle%20for%20Civil%20Rights&body=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477c66d8-5576-11e9-b48c-6fac20932e03}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-477c66d8-5576-11e9-b48c-6fac20932e03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="477c66d8-5576-11e9-b48c-6fac20932e03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="477c66d8-5576-11e9-b48c-6fac20932e03" class="save-list-477c66d8-5576-11e9-b48c-6fac20932e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="477c66d8-5576-11e9-b48c-6fac20932e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22exhibition%22#tncms-source=keyword" class="tag-exhibition label label-default" data-tncms-track-dmp='search: exhibition'>Exhibition</a>
            </li> <li>
                <a href="/search/?k=%22museum%20of%20the%20mississippi%20delta%22#tncms-source=keyword" class="tag-museum-of-the-mississippi-delta label label-default" data-tncms-track-dmp='search: museum-of-the-mississippi-delta'>Museum Of The Mississippi Delta</a>
            </li> <li>
                <a href="/search/?k=%22photography%22#tncms-source=keyword" class="tag-photography label label-default" data-tncms-track-dmp='search: photography'>Photography</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22cheryl%20thornhill%22#tncms-source=keyword" class="tag-cheryl-thornhill label label-default" data-tncms-track-dmp='search: cheryl-thornhill'>Cheryl Thornhill</a>
            </li> <li>
                <a href="/search/?k=%22ebony%22#tncms-source=keyword" class="tag-ebony label label-default" data-tncms-track-dmp='search: ebony'>Ebony</a>
            </li> <li>
                <a href="/search/?k=%22civil%20rights%22#tncms-source=keyword" class="tag-civil-rights label label-default" data-tncms-track-dmp='search: civil-rights'>Civil Rights</a>
            </li> <li>
                <a href="/search/?k=%22movement%22#tncms-source=keyword" class="tag-movement label label-default" data-tncms-track-dmp='search: movement'>Movement</a>
            </li> <li>
                <a href="/search/?k=%22african%20american%22#tncms-source=keyword" class="tag-african-american label label-default" data-tncms-track-dmp='search: african-american'>African American</a>
            </li> <li>
                <a href="/search/?k=%22image%22#tncms-source=keyword" class="tag-image label label-default" data-tncms-track-dmp='search: image'>Image</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-95639044-d37f-11e7-ac14-0f2d0527b411">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.deltanews.tv/users/profile/asims" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="asims" src="" data-src="https://secure.gravatar.com/avatar/e106410c3babd1800fc567eb7b19be01?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltanews.tv/users/profile/asims" rel="author" class="tnt-user-profile-link tnt-user-name">Alliyah Sims</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:asims@deltanews.tv" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411-user">
            <i class="fas tnt-star"></i> Follow Alliyah Sims
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411">
            <i class="fas tnt-star"></i> Follow Alliyah Sims
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Alliyah Sims daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Alliyah Sims posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411-form" class="follow-notify-form" action="/search/savedsearch/save/?a=95639044-d37f-11e7-ac14-0f2d0527b411&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Alliyah Sims notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.deltanews.tv/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.deltanews.tv/users/profile/95639044-d37f-11e7-ac14-0f2d0527b411'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html%3Fmodalid%3Dfollowed-notification-modal-95639044-d37f-11e7-ac14-0f2d0527b411" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.deltanews.tv/users/signup/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616550" class="tncms-block hidden-xs"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("592da3c3-66e3-44ab-bcd5-137ccc03913e");
        var apiKey = "ZCXHJ29WP5794C4NTVZ6";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-592da3c3-66e3-44ab-bcd5-137ccc03913e';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="477c66d8-5576-11e9-b48c-6fac20932e03" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="477c66d8-5576-11e9-b48c-6fac20932e03" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fcommunity%2Fmuseum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle%2Farticle_477c66d8-5576-11e9-b48c-6fac20932e03.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616289" class="tncms-block visible-lg visible-md"><section id="block-616289" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-616289 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/missouri-golf-concludes-regular-season-on-flat-note/article_25be5080-283a-5350-b0f2-140786ee3d54.html" class="tnt-asset-link">
        

        
            Missouri golf concludes regular season on flat note</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/former-boise-state-standouts-brett-rypien-and-alexander-mattison-impress/article_c068c322-e25a-543b-80ab-f27c3b32fe81.html" class="tnt-asset-link">
        

        
            Former Boise State standouts Brett Rypien and Alexander Mattison impress at Pro Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/saints-free-agent-signings-so-far-have-filled-key-needs/article_1e74d7ab-311e-57f7-9752-ec7af369420a.html" class="tnt-asset-link">
        

        
            Saints' free agent signings so far have filled key needs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/drugs-and-weapons-seized-from-coahoma-community-college/article_5b9067f4-5595-11e9-8e2c-2f2b17787d0a.html" class="tnt-asset-link">
        

        
            Drugs and Weapons Seized from Coahoma Community College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/museum-of-the-mississippi-delta-to-hold-traveling-exhibition-struggle/article_477c66d8-5576-11e9-b48c-6fac20932e03.html" class="tnt-asset-link">
        

        
            Museum of the Mississippi Delta to Hold Traveling Exhibition: Struggle for Civil Rights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/greenwood-man-jailed-after-arrests-in-days/article_e70bc2e2-5577-11e9-8b61-af9e9682be2f.html" class="tnt-asset-link">
        

        
            Greenwood Man Jailed After 3 Arrests in 4 Days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/lsu-spring-football-practice-report-lb-jacob-phillips-cb-kristian/article_60181d48-8e3b-5c33-8ce1-a12df578959a.html" class="tnt-asset-link">
        

        
            LSU spring football practice report: LB Jacob Phillips, CB Kristian Fulton were full-contact</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/chicago-bears-best-third-round-nfl-draft-picks-of-the/article_b6d7b549-3689-5ce2-8f56-d9d121518920.html" class="tnt-asset-link">
        

        
            Chicago Bears' best third-round NFL Draft picks of the modern era</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-616328" class="tncms-block"><section id="block-616328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616328 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-616328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-616328" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-616328" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-616328" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-616328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/community/itta-bena-man-faces-multiple-charges-following-altercation-with-his/article_b71adff8-50b0-11e9-9895-8bb96c8039e6.html">Itta Bena Man Faces Multiple Charges Following Altercation with his Girlfriend</a></li><li><a href="/news/breaking/message-from-northwest-broadcasting-ceo-brian-brady---regarding/article_16202816-41f5-11e9-8f37-839512fa3f4b.html">Message from Northwest Broadcasting CEO Brian Brady - Regarding DIRECTV</a></li><li><a href="/news/weekend-shooting-claims-life-of-cleveland-man/article_91cb3570-54a9-11e9-917b-2b2bf2416d1f.html">Weekend Shooting Claims Life of Cleveland Man</a></li><li><a href="/news/police-gunplay-leads-to-deadly-teen-shooting-suspect-in-custody/article_53faa1ee-46d6-11e9-a65b-2f096ebb973e.html">Police: Gunplay Leads to Deadly Teen Shooting, Suspect in Custody</a></li><li><a href="/community/man-dead-one-hospitalized-after-wheeler-accident/article_e4252c9c-44f8-11e9-afff-bbf1b107d1ef.html">Man Dead, One Hospitalized After 18 Wheeler Accident</a></li><li><a href="/news/authorities-investigating-murder-in-grenada/article_c2a63396-5028-11e9-bc79-13cb7b4f8ebd.html">Authorities Investigating Murder In Grenada</a></li><li><a href="/news/arkansas-man-killed-at-harlows-casino/article_acfcf404-3f9c-11e9-b7cf-4ba68769cb57.html">Arkansas Man Killed at Harlows Casino</a></li><li><a href="/news/boy-attacked-by-dogs-in-critical-condition/article_c905dee6-479d-11e9-9a70-7b35a9f2df7d.html">Boy Attacked by 6 Dogs, In Critical Condition</a></li><li><a href="/community/shooting-victim-s-family-speaks-out/article_4622efd4-443f-11e9-b904-d32bca33816e.html">Shooting Victim's Family Speaks Out</a></li><li><a href="/community/a-fresh-start-at-life-assistance-with-charges-being-expunged/article_402a2d78-4fe2-11e9-9a71-93588575b759.html">A Fresh Start at Life: Assistance with Charges being Expunged to be Held Friday</a></li></ul></div>
        
        
            <div id="images-616328" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/year-old-teen-fatally-shot/image_b1b95716-46d7-11e9-93d1-6b5880df9484.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="16 Year old Teen Fatally Shot"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/1b/b1b95716-46d7-11e9-93d1-6b5880df9484/5c8b284cf0943.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/belzoni-flooding/image_80e229cc-477e-11e9-ba25-df2b2ac17832.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Belzoni flooding"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/8/0e/80e229cc-477e-11e9-ba25-df2b2ac17832/5c8c3cd57a480.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/year-old-fatally-shot-suspect-in-custody/image_25f40458-46da-11e9-8990-b7c6d82928a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="16 Year Old Fatally Shot, Suspect in Custody"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/2/5f/25f40458-46da-11e9-8990-b7c6d82928a7/5c8b291cd1210.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/vicious-dog-attack-year-old-in-critical-condition/image_b41ecb3a-479f-11e9-969f-9fde81be7859.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vicious Dog Attack, 12 Year Old in Critical Condition"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/41/b41ecb3a-479f-11e9-969f-9fde81be7859/5c8c74804b25d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/day/image_cc9bd28f-82aa-5f5c-8c16-54e9543bd042.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="7Day"
                        class="img-responsive lazyload full"
                        width="405"
                        height="405"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/c9/cc9bd28f-82aa-5f5c-8c16-54e9543bd042/5ca347ba54663.image.jpg?crop=405%2C405%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/remembering--year-old-jordan-lloyd-community-gathers-for-vigil/image_b48dc26c-4676-11e9-ba98-97be900bf68b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Remembering 12-Year-Old Jordan Lloyd: Community Gathers for Vigil"
                        class="img-responsive lazyload full"
                        width="418"
                        height="418"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/48/b48dc26c-4676-11e9-ba98-97be900bf68b/5c8a823e824d7.image.jpg?crop=418%2C418%2C0%2C131&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-616328" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/am-weather/youtube_9b5182d8-cd66-5af6-9906-c36cbf493f29.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="4 1 19 AM Weather"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/b5/9b5182d8-cd66-5af6-9906-c36cbf493f29/5ca2322c35665.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/shrimp-and-grits-w-chef-neyamijah/youtube_0fa9f798-3f5f-11e9-a2dc-9b2f65cb601e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shrimp and Grits w/Chef Neyamijah"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/fa/0fa9f798-3f5f-11e9-a2dc-9b2f65cb601e/5c7e9dc5c37b8.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/am-forecast/youtube_d90175f1-545b-57c8-b026-124c60ece781.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="02 18 19 AM Forecast"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/90/d90175f1-545b-57c8-b026-124c60ece781/5c9c00d2e43dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/am-weather/youtube_2b8f28a3-fd73-55da-8692-6bbecf2f699e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="3 28 2019 AM Weather"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/2/b8/2b8f28a3-fd73-55da-8692-6bbecf2f699e/5c9ce54851f4a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-meaning-behind-king-cake/youtube_6acbb4a0-049d-54c7-a0ff-bed37705e1ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The meaning behind King Cake"
                        class="img-responsive lazyload full"
                        width="469"
                        height="469"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/6/ac/6acbb4a0-049d-54c7-a0ff-bed37705e1ea/5c7d52d78ed53.preview.png?crop=469%2C469%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/delta-news-student-of-the-week/youtube_8529a4ce-4026-11e9-abce-dfb9fbfb9a54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Delta News Student of the Week"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/8/52/8529a4ce-4026-11e9-abce-dfb9fbfb9a54/5c7feb2e413ee.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/shrimp-and-grits-w-chef-neyamijah/youtube_2b41bf70-c9b8-5335-beff-c29ad5f9811d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shrimp and Grits w/Chef Neyamijah"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/2/b4/2b41bf70-c9b8-5335-beff-c29ad5f9811d/5c7e9d235a348.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/highway-accident/video_f0b76a60-44f8-11e9-a007-b7e42df64871.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Highway 82 Accident"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/0b/f0b76a60-44f8-11e9-a007-b7e42df64871/5c880490a0e53.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-616328" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/breaking/message-from-northwest-broadcasting-ceo-brian-brady---regarding/article_16202816-41f5-11e9-8f37-839512fa3f4b.html">Message from Northwest Broadcasting CEO Brian Brady - Regarding DIRECTV</a> (4)</li><li><a href="/community/authorities-search-for-missing-fisherman/article_4a06c5ee-4200-11e9-aa10-0b9ad3a3fdc5.html">Authorities Search for Missing Fisherman</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-616334" class="tncms-block"><section id="block-616334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616334 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-616279" class="tncms-block"><section id="block-616279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616279 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/around_town">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-4ffeba7c-3ea6-11e9-8d66-5cb9017bdf48" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/act-workshop/event_4ffeba7c-3ea6-11e9-8d66-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            ACT Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-06T09:00:00-05:00">
            Sat, Apr 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-176468ec-54bd-11e9-8b58-03e806c5cb54" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/love-day-celebration/event_176468ec-54bd-11e9-8b58-03e806c5cb54.html" class="tnt-asset-link">
        

        
            Love Day Celebration</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-07T04:00:00-05:00">
            Sun, Apr 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-863a6fc2-5568-11e9-81d8-5cb9017bdf48" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/unity-youth-day-program/event_863a6fc2-5568-11e9-81d8-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            Unity Youth Day Program</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-07T11:00:00-05:00">
            Sun, Apr 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1c09d92-441e-11e9-981d-5cb9017bb5c0" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/pastor-anniversary/event_c1c09d92-441e-11e9-981d-5cb9017bb5c0.html" class="tnt-asset-link">
        

        
            Pastor anniversary</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-07T14:00:00-05:00">
            Sun, Apr 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7938bb30-4b4f-11e9-9f8f-5cb9017b8da0" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/th-annual-session-of-the-humphreys-county-baptist-brotherhood-association/event_7938bb30-4b4f-11e9-9f8f-5cb9017b8da0.html" class="tnt-asset-link">
        

        
            90th Annual Session of the Humphreys County Baptist Brotherhood Association</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-09T18:30:00-05:00">
            Tue, Apr 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-80585208-4cc2-11e9-a873-e3629c11f667" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/lunch-with-books/event_80585208-4cc2-11e9-a873-e3629c11f667.html" class="tnt-asset-link">
        

        
            Lunch With Books</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-11T12:00:00-05:00">
            Thu, Apr 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-26373b72-3be2-11e9-9d4e-5cb9017bb5c0" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/disaster-awareness-training-phase/event_26373b72-3be2-11e9-9d4e-5cb9017bb5c0.html" class="tnt-asset-link">
        

        
            Disaster Awareness Training Phase 4</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-13T12:00:00-05:00">
            Sat, Apr 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8bf68b80-443d-11e9-91bb-5cb9017beffc" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/pastor-installation-service-for-pastor-charlie-turner/event_8bf68b80-443d-11e9-91bb-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Pastor Installation Service for Pastor Charlie Turner</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-14T14:30:00-05:00">
            Sun, Apr 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fba95df0-443c-11e9-ac34-5cb9017bdf48" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/passion-week-service/event_fba95df0-443c-11e9-ac34-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            Passion Week Service</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-15T19:00:00-05:00">
            Mon, Apr 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-26373b72-3be2-11e9-9d4e-5cb9017bb5c0" class="event-list-item last clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/disaster-awareness-training-phase/event_26373b72-3be2-11e9-9d4e-5cb9017bb5c0.html" class="tnt-asset-link">
        

        
            Disaster Awareness Training Phase 4</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-16T12:00:00-05:00">
            Tue, Apr 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-616557" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thedeltanews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thedeltanews"><a href="https://www.facebook.com/thedeltanews"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-616555" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/The_Delta_News" data-height="350"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-616312" class="tncms-block"><section id="block-616312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616312 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltanews.tv\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-616270" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616271" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-624910" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-616368" class="tncms-block"><section id="block-616368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616368 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-abc-6"  href="/wabg/" >
                    <span class="nav-label">ABC 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delta-cbs"  href="/wxvt/" >
                    <span class="nav-label">Delta CBS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delta-fox-10"  href="/wabg2/" >
                    <span class="nav-label">Delta Fox 10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbc-33"  href="/wnbd/" >
                    <span class="nav-label">NBC 33</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-ontv-schedule"  href="/tv_schedule/" >
                    <span class="nav-label">What's On?/TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-616319" class="tncms-block"><section id="block-616319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616319 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-616370" class="tncms-block"><section id="block-616370" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616370 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltanews.tv</strong><br>
    849 Washington Ave.<br>
    Greenville, MS 38701
    <br>
    
        <strong>Phone:</strong> 662-334-1500<br>
        <strong>Email:</strong> <a href="mailto:webmail@deltanews.tv">webmail@deltanews.tv</a><br>
    
</address></section></div><div id="tncms-block-616378" class="tncms-block padding-bottom"><div class="follow-links-616378 default">
    
    <section id="block-616378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616378 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedeltanews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Delta_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltanews.tv",
  "sameAs" : ["https://www.facebook.com/thedeltanews","https://twitter.com/The_Delta_News","https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-616323" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-616323"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Delta News</a>, 849 Washington Ave. Greenville, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12460.add('act', dmpData);
	_cc12460.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_616380 = $('#user-controls-616380 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_616380.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_616380.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_616379 = $('#user-controls-616379 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_616379.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_616379.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12460.add('act', dmpData);
	_cc12460.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>