  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltanews.tv/content/tncms/live/" />
<meta name="keywords" content="voter, politics, leandre gates, lot, worker, poll, ballot, political party" />
<meta name="news_keywords" content="voter, politics, leandre gates, lot, worker, poll, ballot, political party" />
<meta name="description" content="As polls throughout the city are open including the Mississippi Extension Service building." />
<meta name="author" content="Kourtney Williams" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltanews.tv/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Greenville Voters Cast Their Ballots for Special Election" />
<meta property="og:description" content="As polls throughout the city are open including the Mississippi Extension Service building." />
<meta property="og:site_name" content="The Delta News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/thedeltanews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Delta_News" />
<meta name="twitter:image:alt" content="Greenville Voters" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":415}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12460/cc.js?ns=_cc12460" id="LOTCC_12460"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12460.add('tp', 'TNNW');
		_cc12460.add('act', ' User Login');
		_cc12460.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc12460.add('med', 'flag: top story');
	_cc12460.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/impressions.js?_dc=1543462512.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/traffic.js?_dc=1543386908"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/settings.js?_dc=1520540085"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1522703234"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1522703231"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1522703229"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1536764836"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1522857114"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1522703235"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Greenville Voters Cast Their Ballots for Special Election | News | deltanews.tv</title>
            
    <style>body { background-color: #FAFBFC; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #00207c; } .navbar-toggle .icon-bar { background-color: #00207c !important; } .navbar-toggle .sr-only-show { color: #00207c !important; } #site-top-nav .list-inline>li>a { color: #00207C; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header {background-color: #FAFBFC;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #00207c; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00207c; }#site-header{ border-bottom: 3px solid #00207c; }#site-footer{ border-top: 3px solid #00207c; } .tnt-bg-accent { background-color: #00207c; } a .tnt-caret-down { color: #00207c; } .block-title .block-title-inner { border-color: #00207c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00207c; } .form-control:focus { border-bottom-color: #00207c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltanews.tv/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/8baa6ce8-cbb5-11e7-810d-a7806bcf79bf.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Greenville Voters Cast Their Ballots for Special Election | News | deltanews.tv" href="http://www.deltanews.tv/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltanews.tv/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-56c294f8-f295-11e8-b2cb-6790e5a50bc8  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltanews.tv'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=415" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltanews.tv",
  secureDomain: "www.deltanews.tv",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.deltanews.tv/users/admin/contribute/article/?assetid=56c294f8-f295-11e8-b2cb-6790e5a50bc8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.deltanews.tv/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-616380" class="tncms-block hidden-md hidden-lg"><div id="user-controls-616380" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltanews.tv/users/signup/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltanews.tv/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-616380').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.deltanews.tv/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.deltanews.tv/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.deltanews.tv/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-616380').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltanews.tv/users/logout/" id="user-logout-form-616380"><input type="hidden" name="referer_url" value="https://www.deltanews.tv/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/news_team.html"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a href="/site/sales_team.html"  class="nav-link tnt-section-meet-the-sales-team">Meet the Sales Team</a>
                                </li><li>
                                    <a href="/site/eeo.html"  class="nav-link tnt-section-eeo">EEO</a>
                                </li><li>
                                    <a href="/site/fcc.html"  class="nav-link tnt-section-fcc">FCC</a>
                                </li><li>
                                    <a href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/breaking/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/political/"  class="nav-link tnt-section-political-news">Political News</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/online_services/guest_ideas/"  class="nav-link tnt-section-submit-a-guest-idea">Submit a Guest Idea</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast/"  class="nav-link tnt-section-skywatch-forecast">SkyWatch Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-skywatch-radar">SkyWatch Radar</a>
                                </li><li>
                                    <a href="/weather/7_day/"  class="nav-link tnt-section-skywatch-7-day-forecast">SkyWatch 7-Day Forecast</a>
                                </li><li>
                                    <a href="/weather/photos/"  class="nav-link tnt-section-viewer-photos">Viewer Photos</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-photos">Submit Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world-sports">World Sports</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/wnbd/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a href="/sports/tv/"  class="nav-link tnt-section-sports-on-tv">Sports on TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news-tips">Submit News Tips</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv_schedule/"  class="nav-link tnt-section-whats-on">What's On?</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/morning/"  class="nav-link tnt-section-delta-news-morning">Delta News Morning</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/morning/morning_guests/"  class="nav-link tnt-section-morning-guests">Morning Guests</a>
                                </li><li>
                                    <a href="/news/morning/pet_on_the_set/"  class="nav-link tnt-section-pet-on-the-set">Pet on the Set</a>
                                </li><li>
                                    <a href="/news/morning/whats_cooking/"  class="nav-link tnt-section-whats-cooking">What's Cooking?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://deltanews.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-double-dollar-deals">Double Dollar Deals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-616376" class="tncms-block hidden-md hidden-lg"><section id="block-616376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-616376" class="search-form-container card clearfix text-center ">
    <form id="site-search-616376" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-616376-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-616376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-616376-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-616376').submit();
        return false;
    });

    $('#site-search-616376').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-616376 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-616376 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-616376-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-news-team"  href="/site/news_team.html" >
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-sales-team"  href="/site/sales_team.html" >
                    <span class="nav-label">Meet the Sales Team</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-616379" class="tncms-block pull-right"><div id="user-controls-616379" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltanews.tv/users/signup/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltanews.tv/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-616379').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.deltanews.tv/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.deltanews.tv/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.deltanews.tv/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-616379').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltanews.tv/users/logout/" id="user-logout-form-616379"><input type="hidden" name="referer_url" value="https://www.deltanews.tv/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-616377" class="tncms-block pull-right"><div class="follow-links-616377 pull-right">
    
    <section id="block-616377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedeltanews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Delta_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltanews.tv",
  "sameAs" : ["https://www.facebook.com/thedeltanews","https://twitter.com/The_Delta_News","https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-616375" class="tncms-block padding-top new-search pull-right"><section id="block-616375" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-616375" class="search-form-container card clearfix text-center ">
    <form id="site-search-616375" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-616375-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-616375-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-616375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-616375').submit();
        return false;
    });

    $('#site-search-616375').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-616375 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-616375 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-616375-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-616327" class="tncms-block a"><section id="block-616327" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-616381" class="tncms-block"><div id="weather-616381" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-616381 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, MS
                                
                                 <small>(38701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. A few sprinkles possible late. Low around 50F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. A few sprinkles possible late. Low around 50F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2018 @ 9:23 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=38701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-616372" class="tncms-block m"><section id="block-616372" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-news-team"  href="/site/news_team.html" >
                    <span class="nav-label">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-sales-team"  href="/site/sales_team.html" >
                    <span class="nav-label">Meet the Sales Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eeo"  href="/site/eeo.html" >
                    <span class="nav-label">EEO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc"  href="/site/fcc.html" >
                    <span class="nav-label">FCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/news/regional" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political-news"  href="/news/political/" >
                    <span class="nav-label">Political News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-guest-idea"  href="/site/forms/online_services/guest_ideas/" >
                    <span class="nav-label">Submit a Guest Idea</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-skywatch-forecast"  href="/weather/forecast/" >
                    <span class="nav-label">SkyWatch Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skywatch-radar"  href="/weather/radar/" >
                    <span class="nav-label">SkyWatch Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skywatch-7-day-forecast"  href="/weather/7_day/" >
                    <span class="nav-label">SkyWatch 7-Day Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viewer-photos"  href="/weather/photos/" >
                    <span class="nav-label">Viewer Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photos"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-sports"  href="/sports/world/" >
                    <span class="nav-label">World Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olympics"  href="/wnbd/olympics/" >
                    <span class="nav-label">Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tv"  href="/sports/tv/" >
                    <span class="nav-label">Sports on TV</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-town"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_town/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Around Town</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-around-town-events"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit Around Town Events</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-news-tips"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News Tips</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/community/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-whats-on"  href="/tv_schedule/" >
                    <span class="nav-label">What's On?</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delta-news-morning"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/morning/" >
                    <span class="nav-label">Delta News Morning</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-morning-guests"  href="/news/morning/morning_guests/" >
                    <span class="nav-label">Morning Guests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-on-the-set"  href="/news/morning/pet_on_the_set/" >
                    <span class="nav-label">Pet on the Set</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-cooking"  href="/news/morning/whats_cooking/" >
                    <span class="nav-label">What's Cooking?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-double-dollar-deals"  href="https://deltanews.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">Double Dollar Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-616443" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616268" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616269" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-47924104-f295-11e8-962c-cfbaba35bde8" class="modal fullscreen in modal-image image-default modal-47924104-f295-11e8-962c-cfbaba35bde8" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Greenville Voters"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-asset-47924104-f295-11e8-962c-cfbaba35bde8" class="tnt-byline asset-byline"  ><a href="https://www.deltanews.tv/users/profile/kwilliams">Kourtney Williams</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fgreenville-voters%2Fimage_47924104-f295-11e8-962c-cfbaba35bde8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/greenville-voters/image_47924104-f295-11e8-962c-cfbaba35bde8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47924104-f295-11e8-962c-cfbaba35bde8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fgreenville-voters%2Fimage_47924104-f295-11e8-962c-cfbaba35bde8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greenville%20Voters&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/greenville-voters/image_47924104-f295-11e8-962c-cfbaba35bde8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47924104-f295-11e8-962c-cfbaba35bde8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/47924104-f295-11e8-962c-cfbaba35bde8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":47924104-f295-11e8-962c-cfbaba35bde8}' 'sms: 47924104-f295-11e8-962c-cfbaba35bde8editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenville%20Voters&body=https%3A%2F%2Fwww.deltanews.tv%2Fgreenville-voters%2Fimage_47924104-f295-11e8-962c-cfbaba35bde8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":47924104-f295-11e8-962c-cfbaba35bde8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/greenville-voters/image_47924104-f295-11e8-962c-cfbaba35bde8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47924104-f295-11e8-962c-cfbaba35bde8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47924104-f295-11e8-962c-cfbaba35bde8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47924104-f295-11e8-962c-cfbaba35bde8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="47924104-f295-11e8-962c-cfbaba35bde8" class="save-list-47924104-f295-11e8-962c-cfbaba35bde8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47924104-f295-11e8-962c-cfbaba35bde8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-47924104-f295-11e8-962c-cfbaba35bde8 img {
            max-height: 1080px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="asset article-default"  data-url="https://www.deltanews.tv/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="deltanews.tv">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltanews.tv/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" />
    <style>
                .asset-paging .direction {
                    color: #00207c;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="asset-paging">
                <div id="paging-prev-56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="paging-link prev offset"></div>
                <div id="paging-next-56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Greenville Voters Cast Their Ballots for Special Election
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-asset-56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.deltanews.tv/users/profile/kwilliams">Kourtney Williams</a></span>
                
                    <div id="author-popup-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-asset-56c294f8-f295-11e8-b2cb-6790e5a50bc8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.deltanews.tv/users/profile/kwilliams" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="kwilliams" src="" data-src="https://secure.gravatar.com/avatar/909518910b0d4dd96c41c62a3a6b06a0?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltanews.tv/users/profile/kwilliams" rel="author" class="tnt-user-profile-link tnt-user-name">Kourtney Williams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:kwilliams@deltanews.tv" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-asset-56c294f8-f295-11e8-b2cb-6790e5a50bc8').popover({
                            content: $('#author-popup-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-asset-56c294f8-f295-11e8-b2cb-6790e5a50bc8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-11-27T16:39:00-06:00" class="tnt-date asset-date text-muted">
            Nov 27, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-11-27T16:41:47-06:00" class="tnt-date asset-date text-muted">Nov 27, 2018</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-27T16:39:00-06:00">
    <meta itemprop="datePublished" content="2018-11-27T16:39:00-06:00">
    <meta itemprop="dateModified" content="2018-11-27T10:41:47-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greenville%20Voters%20Cast%20Their%20Ballots%20for%20Special%20Election&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' 'sms: 56c294f8-f295-11e8-b2cb-6790e5a50bc8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenville%20Voters%20Cast%20Their%20Ballots%20for%20Special%20Election&body=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="save-list-56c294f8-f295-11e8-b2cb-6790e5a50bc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56c294f8-f295-11e8-b2cb-6790e5a50bc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-47924104-f295-11e8-962c-cfbaba35bde8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/4/79/47924104-f295-11e8-962c-cfbaba35bde8/5bfdc7ad6cae5.image.jpg?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1920"
                    height="1080"
                    alt="Greenville Voters"
                    class="img-responsive full tnt-restrict-img-47924104-f295-11e8-962c-cfbaba35bde8" />
            </div><style>
                .tnt-restrict-img-47924104-f295-11e8-962c-cfbaba35bde8 {
                    max-width: 1920px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56c294f8-f295-11e8-b2cb-6790e5a50bc8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greenville%20Voters%20Cast%20Their%20Ballots%20for%20Special%20Election&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' 'sms: 56c294f8-f295-11e8-b2cb-6790e5a50bc8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenville%20Voters%20Cast%20Their%20Ballots%20for%20Special%20Election&body=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56c294f8-f295-11e8-b2cb-6790e5a50bc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56c294f8-f295-11e8-b2cb-6790e5a50bc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="save-list-56c294f8-f295-11e8-b2cb-6790e5a50bc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56c294f8-f295-11e8-b2cb-6790e5a50bc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>As polls throughout the city are open including the Mississippi Extension Service building.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Voters of all ages, backgrounds, and political parties could be seen out making their decision for some big races. One poll worker tells us she's spotted pretty good turnout.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"So far, it's turned out pretty good. A lot of people old and young and middle aged. It's nothing that I'm not expecting. I'm expecting a lot of people to come in today and so far they're really coming in," says poll worker Leandre Gates.</p><p>Several voters were transported to the polls in vans if they weren't able to drive themselves.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greenville%20Voters%20Cast%20Their%20Ballots%20for%20Special%20Election&via=The_Delta_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' 'sms: 56c294f8-f295-11e8-b2cb-6790e5a50bc8editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenville%20Voters%20Cast%20Their%20Ballots%20for%20Special%20Election&body=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56c294f8-f295-11e8-b2cb-6790e5a50bc8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56c294f8-f295-11e8-b2cb-6790e5a50bc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56c294f8-f295-11e8-b2cb-6790e5a50bc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="56c294f8-f295-11e8-b2cb-6790e5a50bc8" class="save-list-56c294f8-f295-11e8-b2cb-6790e5a50bc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56c294f8-f295-11e8-b2cb-6790e5a50bc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22voter%22#tncms-source=keyword" class="tag-voter label label-default" data-tncms-track-dmp='search: voter'>Voter</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22leandre%20gates%22#tncms-source=keyword" class="tag-leandre-gates label label-default" data-tncms-track-dmp='search: leandre-gates'>Leandre Gates</a>
            </li> <li>
                <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot'>Lot</a>
            </li> <li>
                <a href="/search/?k=%22worker%22#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> <li>
                <a href="/search/?k=%22poll%22#tncms-source=keyword" class="tag-poll label label-default" data-tncms-track-dmp='search: poll'>Poll</a>
            </li> <li>
                <a href="/search/?k=%22ballot%22#tncms-source=keyword" class="tag-ballot label label-default" data-tncms-track-dmp='search: ballot'>Ballot</a>
            </li> <li>
                <a href="/search/?k=%22political%20party%22#tncms-source=keyword" class="tag-political-party label label-default" data-tncms-track-dmp='search: political-party'>Political Party</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.deltanews.tv/users/profile/kwilliams" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="kwilliams" src="" data-src="https://secure.gravatar.com/avatar/909518910b0d4dd96c41c62a3a6b06a0?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltanews.tv/users/profile/kwilliams" rel="author" class="tnt-user-profile-link tnt-user-name">Kourtney Williams</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:kwilliams@deltanews.tv" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-user">
                <i class="fas tnt-star"></i> Follow Kourtney Williams
            </button>
            <div id="followed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Kourtney Williams daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Kourtney Williams posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Kourtney Williams notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.deltanews.tv/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.deltanews.tv/users/profile/7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf">
                <i class="fas tnt-star"></i> Follow Kourtney Williams
            </button>
            <div id="followed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html%3Fmodalid%3Dfollowed-notification-modal-7efd5b3c-d37f-11e7-8d3b-67a2373fb9bf" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.deltanews.tv/users/signup/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616550" class="tncms-block hidden-xs"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="56c294f8-f295-11e8-b2cb-6790e5a50bc8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="56c294f8-f295-11e8-b2cb-6790e5a50bc8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenville-voters-cast-their-ballots-for-special-election%2Farticle_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616289" class="tncms-block visible-lg visible-md"><section id="block-616289" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-616289 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/tom-oates-knee-injury-in-opener-still-affecting-packers-quarterback/article_3bc984a5-b408-5055-8e29-ec587d87cafd.html" class="tnt-asset-link">
        

        
            Tom Oates: Knee injury in opener still affecting Packers quarterback Aaron Rodgers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/risk-mis-management-needing-to-win-out-aaron-rodgers-mulls/article_cafefb6b-ac1f-50ed-b0c1-852d2213366f.html" class="tnt-asset-link">
        

        
            Risk (mis)management? Needing to win out, Aaron Rodgers mulls more ‘calculated risks’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/ou-football-notebook-horns-down-gesture-gets-thumbs-down/article_4de6d83e-c7b7-5370-8503-be68dfe9ec61.html" class="tnt-asset-link">
        

        
            OU football notebook: 'Horns Down gesture gets thumbs down</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/local-briefs-fatony-munlyn-named-to-sec-community-service-team/article_3208a20a-02ce-5528-ac08-33c8afe53a28.html" class="tnt-asset-link">
        

        
            LOCAL BRIEFS: Fatony, Munlyn named to SEC Community Service Team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/wells-named-mw-coach-of-the-year/article_91c75bd2-9363-5bb8-ad8a-cc4c43385707.html" class="tnt-asset-link">
        

        
            Wells named MW Coach of the Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/oregon-state-beavers-----preseason-rank/article_0e13e969-df37-5668-88ea-3406cdb0504c.html" class="tnt-asset-link">
        

        
            12. Oregon State Beavers (2-10, 1-8; preseason rank: 12)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/arizona-wildcats-----preseason-rank/article_ebd165db-be9f-55c4-8aed-a00f017c1bed.html" class="tnt-asset-link">
        

        
            8. Arizona Wildcats (5-7, 4-5; preseason rank: 6)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/usc-trojans-----pac--preseason-rank/article_bb9ee46a-82f4-50b8-a255-a14a1b19a96f.html" class="tnt-asset-link">
        

        
            9. USC Trojans (5-7, 4-5 Pac-12; preseason rank: 3)</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-616328" class="tncms-block"><section id="block-616328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616328 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-616328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-616328" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-616328" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-616328" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-616328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/community/funeral-arrangements-set-for--month-old/article_7fa713ae-ed08-11e8-9a47-3b2662f4988b.html">Funeral Arrangements Set for 9-Month-Old</a></li><li><a href="/news/candidates-net-wins-in-delta-midterm-runoff-election/article_d179ac06-f2d4-11e8-baf9-cf428ff88f46.html">Candidates Net Wins in Delta Midterm Runoff Election</a></li><li><a href="/news/delta-man-fatally-shot-allege-shooter-behind-bars/article_d1f062d0-e9fe-11e8-84c1-d7cfcebc4d82.html">Delta Man Fatally Shot, Allege Shooter Behind Bars</a></li><li><a href="/community/voters-in-leflore-county-casting-their-ballots-in-midterm-run/article_3c467bb2-f26d-11e8-85c3-e7c323b18954.html">Voters in Leflore County Casting their Ballots in Midterm Run-off Election</a></li><li><a href="/community/year-old-fatally-shot/article_9ec50506-ec55-11e8-bf28-f34a819c1dfd.html">17 Year Old Fatally Shot</a></li><li><a href="/news/greenville-community-reacts-to-injured-football-player/article_fe8d9a98-dfda-11e8-9ee5-1fbf50bb0bbc.html">Greenville Community Reacts to Injured Football Player</a></li><li><a href="/news/mike-espy-visits-farmers-in-coahoma-county-and-discusses-hardships/article_a1fca300-ede0-11e8-9430-fb54d6ea9e34.html">Mike Espy Visits Farmers in Coahoma County and Discusses Hardships of Tariff War</a></li><li><a href="/news/community-responds-to-wednesday-night-s-homicide/article_d34e20aa-e3a9-11e8-b60f-67374a9d52ca.html">Community Responds to Wednesday Night's Homicide</a></li><li><a href="/news/holiday-drug-bust-in-leland/article_1c0bbce8-f1c0-11e8-bd3a-dfa2d75c916f.html">Holiday Drug Bust in Leland</a></li><li><a href="/news/greenville-voters-cast-their-ballots-for-special-election/article_56c294f8-f295-11e8-b2cb-6790e5a50bc8.html">Greenville Voters Cast Their Ballots for Special Election</a></li></ul></div>
        
        
            <div id="images-616328" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/voters-in-leflore-county-casting-their-ballots-in-midterm-run/image_cd37d0c6-f26d-11e8-ab85-3b705a42edea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Voters in Leflore County Casting their Ballots in Midterm Run-off Election"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/d3/cd37d0c6-f26d-11e8-ab85-3b705a42edea/5bfd858b28962.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/delta-man-fatally-shot-allege-shooter-behind-bars/image_eb2f1720-ea01-11e8-8628-ef9ad9e961a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Delta Man Fatally Shot, Allege Shooter Behind Bars"
                        class="img-responsive lazyload full"
                        width="363"
                        height="363"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/e/b2/eb2f1720-ea01-11e8-8628-ef9ad9e961a5/5bef64a0bb003.image.jpg?crop=363%2C363%2C142%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/michael-moore/image_bf226da2-ec55-11e8-93f2-5b1fcd4e0a5f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michael Moore"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/f2/bf226da2-ec55-11e8-93f2-5b1fcd4e0a5f/5bf34c1dcf043.image.jpg?crop=480%2C480%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/leland-drug-bust/image_2657b42c-f1c0-11e8-ba2b-23d77b9c5864.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leland Drug Bust"
                        class="img-responsive lazyload full"
                        width="702"
                        height="702"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/2/65/2657b42c-f1c0-11e8-ba2b-23d77b9c5864/5bfc621d8ba1a.image.jpg?crop=702%2C702%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/greenwood-salvation-army-begins-accepting-angel-tree-applications-tomorrow/image_1afe3a00-de0c-11e8-866b-afae5ed1fc8b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Greenwood Salvation Army Begins Accepting Angel Tree Applications Tomorrow"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/1/af/1afe3a00-de0c-11e8-866b-afae5ed1fc8b/5bdb53bc70273.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/leflore-county--h-club-holds-award-program/image_6ee1dd40-e521-11e8-b543-87d7ed7e176f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leflore County 4-H Club Holds Award Program"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/6/ee/6ee1dd40-e521-11e8-b543-87d7ed7e176f/5be7361c7f5c7.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/election-voters-in-leflore-county-come-out-to-cast-their/image_d63963ec-e1fb-11e8-b5c1-b3901da11274.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Election 2018: Voters in Leflore County Come Out to Cast Their Votes"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/63/d63963ec-e1fb-11e8-b5c1-b3901da11274/5be1ee5c60929.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/children-receiving-gifts-through-angel-tree-program/image_11f2c9f6-f26d-11e8-a256-a7e00344d75b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="200 Children Receiving Gifts Through Angel Tree Program"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/1/1f/11f2c9f6-f26d-11e8-a256-a7e00344d75b/5bfd8450de0f6.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-616328" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/greenville-football-player/youtube_9caa0e3b-8493-5ac7-a92b-561a53a5e1c0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Greenville Football Player"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/ca/9caa0e3b-8493-5ac7-a92b-561a53a5e1c0/5bde61ddf22de.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/jeremiah-williams-day/youtube_ef3fa9f2-9a61-5a7a-983d-585e69006e1f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeremiah Williams Day"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/e/f3/ef3fa9f2-9a61-5a7a-983d-585e69006e1f/5bee01c249459.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/thanksgiving-in-greenville/youtube_161e9c6b-0c3a-5ff5-bd17-987fea78b763.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thanksgiving in Greenville"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/1/61/161e9c6b-0c3a-5ff5-bd17-987fea78b763/5bf7359ac4f7b.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/greenville-woman-stabbed/youtube_6e7833e0-15b0-5b5b-be5e-2e44216eacc3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Greenville Woman Stabbed"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/6/e7/6e7833e0-15b0-5b5b-be5e-2e44216eacc3/5bdb717f2af7f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/am-forecast/youtube_057df175-7cf4-5c21-aab6-89b93a167d56.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="11-22-18 AM Forecast"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/57/057df175-7cf4-5c21-aab6-89b93a167d56/5bf6d6b6cae60.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/jeremiah-williams-funeral/youtube_ebaa88a8-f463-5596-bbca-75b27ab63aa0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeremiah Williams Funeral"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/e/ba/ebaa88a8-f463-5596-bbca-75b27ab63aa0/5bf081d257c77.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/thanksgiving-dinner-giveaway/youtube_a601413d-5931-579e-84e3-69543a7d5c21.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thanksgiving Dinner Giveaway"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/a/60/a601413d-5931-579e-84e3-69543a7d5c21/5bf07e03aa8b6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/jeremiah-williams-dies/video_91fd06ca-e46c-11e8-b5cf-7b996d4b4963.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeremiah Williams Dies"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/1f/91fd06ca-e46c-11e8-b5cf-7b996d4b4963/5be607b18e5c3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/man-charged-in-murder-of-month-old-baby/video_1087fa02-ec8a-11e8-8574-3384c1e93e4b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man Charged in Murder of 9 Month Old Baby"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/1/08/1087fa02-ec8a-11e8-8574-3384c1e93e4b/5bf3a46ceb2b3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/hyde-smith-defeats-espy-plus-local-election-results/video_a589f06c-f2cd-11e8-a7cf-076025e83c19.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hyde-Smith Defeats Espy, Plus Local Election Results"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/a/58/a589f06c-f2cd-11e8-a7cf-076025e83c19/5bfe276c43d19.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-616328" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-616334" class="tncms-block"><section id="block-616334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616334 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-616279" class="tncms-block"><section id="block-616279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616279 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/around_town">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-28T00:00:00-06:00">
            Wed, Nov 28, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-50227436-ec1b-11e8-9c55-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/marketplace-insurance-enrollment/event_50227436-ec1b-11e8-9c55-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Marketplace Insurance Enrollment</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-28T10:00:00-06:00">
            Wed, Nov 28, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-29T00:00:00-06:00">
            Thu, Nov 29, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-11-30T00:00:00-06:00">
            Fri, Nov 30, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-01T00:00:00-06:00">
            Sat, Dec 1, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3771d500-ecff-11e8-be7f-5cb9017beffc" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/health-chat/event_3771d500-ecff-11e8-be7f-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Health Chat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-01T10:00:00-06:00">
            Sat, Dec 1, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-02T00:00:00-06:00">
            Sun, Dec 2, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96117730-edec-11e8-ad09-473fed2d0422" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/annual-fashion-show/event_96117730-edec-11e8-ad09-473fed2d0422.html" class="tnt-asset-link">
        

        
            Annual Fashion Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-02T17:00:00-06:00">
            Sun, Dec 2, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item  clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-03T00:00:00-06:00">
            Mon, Dec 3, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe4686a-7e12-11e8-ad71-d7b945b187d5" class="event-list-item last clearfix  tnt-section-around-town">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/around_town/job-posting---audio-operator/event_ffe4686a-7e12-11e8-ad71-d7b945b187d5.html" class="tnt-asset-link">
        

        
            Job Posting - Audio Operator</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-04T00:00:00-06:00">
            Tue, Dec 4, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-616557" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thedeltanews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thedeltanews"><a href="https://www.facebook.com/thedeltanews"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-616555" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/The_Delta_News" data-height="350"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-616312" class="tncms-block"><section id="block-616312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616312 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltanews.tv\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-616270" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616271" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-624910" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-616368" class="tncms-block"><section id="block-616368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616368 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-abc-6"  href="/wabg/" >
                    <span class="nav-label">ABC 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delta-cbs"  href="/wxvt/" >
                    <span class="nav-label">Delta CBS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delta-fox-10"  href="/wabg2/" >
                    <span class="nav-label">Delta Fox 10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbc-33"  href="/wnbd/" >
                    <span class="nav-label">NBC 33</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-ontv-schedule"  href="/tv_schedule/" >
                    <span class="nav-label">What's On?/TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-616319" class="tncms-block"><section id="block-616319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616319 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-616370" class="tncms-block"><section id="block-616370" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616370 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltanews.tv</strong><br>
    849 Washington Ave.<br>
    Greenville, MS 38701
    <br>
    
        <strong>Phone:</strong> 662-334-1500<br>
        <strong>Email:</strong> <a href="mailto:webmail@deltanews.tv">webmail@deltanews.tv</a><br>
    
</address></section></div><div id="tncms-block-616378" class="tncms-block padding-bottom"><div class="follow-links-616378 default">
    
    <section id="block-616378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616378 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedeltanews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Delta_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltanews.tv",
  "sameAs" : ["https://www.facebook.com/thedeltanews","https://twitter.com/The_Delta_News","https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-616323" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-616323"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Delta News</a>, 849 Washington Ave. Greenville, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12460.add('act', dmpData);
	_cc12460.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_616380 = $('#user-controls-616380 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_616380.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_616380.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_616379 = $('#user-controls-616379 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_616379.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_616379.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12460.add('act', dmpData);
	_cc12460.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>