
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltanews.tv/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="fee, sewer, hospital, medicine, service, life support, ronnie stevenson, clinic" />
<meta name="news_keywords" content="fee, sewer, hospital, medicine, service, life support, ronnie stevenson, clinic" />
<meta name="description" content="GREENWOOD- As Greenwood-Leflore Hospital limps along on life support, the Greenwood City Council this week took a step toward helping their ailing hospital, financially." />
<meta name="author" content="Dennis Turner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=1283%2C674%2C0%2C92&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Greenwood waives hospital sewer, garbage fees" />
<meta property="og:description" content="GREENWOOD- As Greenwood-Leflore Hospital limps along on life support, the Greenwood City Council this week took a step toward helping their ailing hospital, financially." />
<meta property="og:site_name" content="The Delta News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/thedeltanews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=1283%2C674%2C0%2C92&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Delta_News" />
<meta name="twitter:image:alt" content="Life support 2" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"be085c0a-781b-11ed-b47c-871d346bd89d","title":"Greenwood waives hospital sewer, garbage fees","type":"article","published_time":"2022-12-09T23:46:00Z","tags":["fee","sewer","hospital","medicine","service","life support","ronnie stevenson","clinic"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/local","news\/regional","news\/state"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["developing","top_story","hot","watchdog"]}},"metrics":{"image_count":1,"video_count":1,"audio_count":0,"word_count":361},"byline":"Dennis Turner"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Dennis Turner","start_hour":"17","id":"be085c0a-781b-11ed-b47c-871d346bd89d","app":"editorial","ga_page":"\/news\/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12460/cc.js?ns=_cc12460" id="LOTCC_12460"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12460.add('tp', 'TNNW');
		_cc12460.add('act', ' User Login');
		_cc12460.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12460.add('med', 'flag: developing');
	_cc12460.add('med', 'flag: top story');
	_cc12460.add('med', 'flag: hot');
	_cc12460.add('med', 'flag: watchdog');
	_cc12460.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/impressions.js?_dc=1670769306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/traffic.js?_dc=1670740506"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/settings.js?_dc=1520540085"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1651525620"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1522703231"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1522703229"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "deltanews.tv";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1667296870"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1076121() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "deltanews.tv",
            discovery: {
                element: "#evvnt-calendar-1076121",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Delta News TV",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1651525967"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1522703235"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Greenwood waives hospital sewer, garbage fees | News | deltanews.tv</title>
            
    <style>body { background-color: #FAFBFC; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #00207c; } .navbar-toggle .icon-bar { background-color: #00207c !important; } .navbar-toggle .sr-only-show { color: #00207c !important; } #site-top-nav .list-inline>li>a { color: #00207C; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #FAFBFC; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #00207c; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00207c; }#site-header{ border-bottom: 3px solid #00207c; }#site-footer{ border-top: 3px solid #00207c; } .tnt-bg-accent { background-color: #00207c; } a .tnt-caret-down { color: #00207c; } .block-title .block-title-inner { border-color: #00207c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00207c; } .form-control:focus { border-bottom-color: #00207c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltanews.tv/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/8baa6ce8-cbb5-11e7-810d-a7806bcf79bf.jpg?crop=48%2C48%2C14%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Greenwood waives hospital sewer, garbage fees | News | deltanews.tv" href="http://www.deltanews.tv/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-be085c0a-781b-11ed-b47c-871d346bd89d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltanews.tv'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=be085c0a-781b-11ed-b47c-871d346bd89d&amp;townnews.content.title=Greenwood+waives+hospital+sewer%2C+garbage+fees&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-09T23%3A46%3A00Z&amp;townnews.content.tags.0=fee&amp;townnews.content.tags.1=sewer&amp;townnews.content.tags.2=hospital&amp;townnews.content.tags.3=medicine&amp;townnews.content.tags.4=service&amp;townnews.content.tags.5=life+support&amp;townnews.content.tags.6=ronnie+stevenson&amp;townnews.content.tags.7=clinic&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Fregional&amp;townnews.content.taxnonomies.blox_sections.items.3=news%2Fstate&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=developing&amp;townnews.content.taxnonomies.blox_flags.items.1=top_story&amp;townnews.content.taxnonomies.blox_flags.items.2=hot&amp;townnews.content.taxnonomies.blox_flags.items.3=watchdog&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=361&amp;townnews.content.byline=Dennis+Turner&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Dennis+Turner&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=be085c0a-781b-11ed-b47c-871d346bd89d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltanews.tv",
  secureDomain: "deltanews.tv",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.deltanews.tv/tncms/admin/editorial-asset/?edit=be085c0a-781b-11ed-b47c-871d346bd89d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-616380" class="tncms-block hidden-md hidden-lg"><div id="user-controls-616380" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.deltanews.tv/users/signup/?referer_url=https%253A%252F%252Fwww.deltanews.tv%252Fnews%252Fgreenwood-waives-hospital-sewer-garbage-fees%252Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.deltanews.tv/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-616380').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.deltanews.tv/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.deltanews.tv/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.deltanews.tv/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-616380').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltanews.tv/users/logout/" id="user-logout-form-616380"><input type="hidden" name="referer_url" value="https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/news_team.html"  class="nav-link tnt-section-meet-the-news-team">Meet the News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sales_team.html"  class="nav-link tnt-section-meet-the-sales-team">Meet the Sales Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/eeo.html"  class="nav-link tnt-section-eeo">EEO</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/fcc.html"  class="nav-link tnt-section-fcc">FCC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.deltanews.tv/site/attdirectv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-attdirectv">AT&T/DIRECTV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/political"  class="nav-link tnt-section-political-news">Political News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/guest_ideas/"  class="nav-link tnt-section-submit-a-guest-idea">Submit a Guest Idea</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deltanews.tv/news/vaccine"  target="_blank" rel="noopener" class="nav-link tnt-section-vaccine-information">Vaccine Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast"  class="nav-link tnt-section-skywatch-forecast">SkyWatch Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar"  class="nav-link tnt-section-skywatch-radar">SkyWatch Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/7_day/"  class="nav-link tnt-section-skywatch-7-day-forecast">SkyWatch 7-Day Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photos"  class="nav-link tnt-section-viewer-photos">Viewer Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-photos">Submit Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/world/"  class="nav-link tnt-section-world-sports">World Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wnbd/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tv/"  class="nav-link tnt-section-sports-on-tv">Sports on TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news-tips">Submit News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tv_schedule/"  class="nav-link tnt-section-whats-on ">What's On?</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deltanews.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-double-dollar-deals ">Double Dollar Deals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-616376" class="tncms-block hidden-md hidden-lg"><section id="block-616376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-616376" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-616376" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-616376" class="site-search-form input-group default normal form-control">
        <label for="site-search-616376-term" class="sr-only">Site search</label>
        <input id="site-search-616376-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-616376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-616376" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-news-team"  href="/site/news_team.html"  tabindex="0" >
                    <span class="nav-label ">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-sales-team"  href="/site/sales_team.html"  tabindex="0" >
                    <span class="nav-label ">Meet the Sales Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wabg-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-616379" class="tncms-block pull-right"><div id="user-controls-616379" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.deltanews.tv/users/signup/?referer_url=https%253A%252F%252Fwww.deltanews.tv%252Fnews%252Fgreenwood-waives-hospital-sewer-garbage-fees%252Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.deltanews.tv/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-616379').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.deltanews.tv/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.deltanews.tv/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.deltanews.tv/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-616379').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltanews.tv/users/logout/" id="user-logout-form-616379"><input type="hidden" name="referer_url" value="https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-616377" class="tncms-block pull-right"><div class="follow-links-616377 follow-links pull-right">
    
    <section id="block-616377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedeltanews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Delta_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltanews.tv",
  "sameAs" : ["https://www.facebook.com/thedeltanews","https://twitter.com/The_Delta_News","https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-616375" class="tncms-block padding-top new-search pull-right"><section id="block-616375" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-616375" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-616375" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-616375" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-616375-term" class="sr-only">Site search</label>
        <input id="site-search-616375-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-616375-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-616375" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-616327" class="tncms-block a"><section id="block-616327" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=540%2C47 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=640%2C56 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=750%2C65 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=990%2C86 990w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png?resize=1035%2C90 1035w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/725fb1b0-02bc-11e8-a353-2b089ddcf6e6.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1151"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-616381" class="tncms-block"><div id="weather-616381" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="38701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_616381" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, MS
                                
                                <small>(38701)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. High 58F. Winds NNE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies. Low 52F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2022 @ 8:46 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=38701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-616372" class="tncms-block m"><section id="block-616372" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/custom/image/a8120d92-cbaa-11e7-abc5-438ce35488a4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="494"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-news-team"  href="/site/news_team.html"  tabindex="0" >
                    <span class="nav-label ">Meet the News Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-sales-team"  href="/site/sales_team.html"  tabindex="0" >
                    <span class="nav-label ">Meet the Sales Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo"  href="/site/eeo.html"  tabindex="0" >
                    <span class="nav-label ">EEO</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc"  href="/site/fcc.html"  tabindex="0" >
                    <span class="nav-label ">FCC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/employment"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-attdirectv"  href="https://www.deltanews.tv/site/attdirectv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">AT&T/DIRECTV</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-news"  href="/news/regional"  tabindex="0" >
                    <span class="nav-label ">Regional News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-political-news"  href="/news/political"  tabindex="0" >
                    <span class="nav-label ">Political News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tips"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">News Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-guest-idea"  href="/site/forms/online_services/guest_ideas/"  tabindex="0" >
                    <span class="nav-label ">Submit a Guest Idea</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vaccine-information"  href="http://deltanews.tv/news/vaccine"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vaccine Information</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-skywatch-forecast"  href="/weather/forecast"  tabindex="0" >
                    <span class="nav-label ">SkyWatch Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-skywatch-radar"  href="/weather/radar"  tabindex="0" >
                    <span class="nav-label ">SkyWatch Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-skywatch-7-day-forecast"  href="/weather/7_day/"  tabindex="0" >
                    <span class="nav-label ">SkyWatch 7-Day Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-viewer-photos"  href="/weather/photos"  tabindex="0" >
                    <span class="nav-label ">Viewer Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-photos"  href="/users/admin/contribute/image/"  tabindex="0" >
                    <span class="nav-label ">Submit Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-sports"  href="/sports/world/"  tabindex="0" >
                    <span class="nav-label ">World Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nfl"  href="/sports/nfl/"  tabindex="0" >
                    <span class="nav-label ">NFL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-olympics"  href="/wnbd/olympics/"  tabindex="0" >
                    <span class="nav-label ">Olympics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-on-tv"  href="/sports/tv/"  tabindex="0" >
                    <span class="nav-label ">Sports on TV</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-around-town"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Around Town</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-around-town-events"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DELTANEWSTV&amp;publisher_url:deltanews.tv#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit Around Town Events</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submit-news-tips"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">Submit News Tips</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/community/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/celebrations/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/community/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/celebrations/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/community/obits/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-announcement"  href="/site/forms/announcements"  tabindex="0" >
                    <span class="nav-label ">Submit an Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/community/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-whats-on"  href="/tv_schedule/"  tabindex="0" >
                    <span class="nav-label ">What's On?</span>
                </a></li><li>
                <a class="nav-link    tnt-section-double-dollar-deals"  href="https://deltanews.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Double Dollar Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-616443" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616268" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616269" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-99cf0e68-781d-11ed-80a0-1f7d711471fc" class="modal fullscreen in modal-image image-default modal-99cf0e68-781d-11ed-80a0-1f7d711471fc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=640%2C428 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=990%2C662 990w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1035%2C692 1035w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1200%2C802 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1283%2C858 1333w"
                        sizes="100vw"
                        
                        width="1283"
                        height="858"
                        alt="Life support 2"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-99cf0e68-781d-11ed-80a0-1f7d711471fc" data-target=".caption-inner-modal-image-99cf0e68-781d-11ed-80a0-1f7d711471fc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-99cf0e68-781d-11ed-80a0-1f7d711471fc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Flife-support-2%2Fimage_99cf0e68-781d-11ed-80a0-1f7d711471fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99cf0e68-781d-11ed-80a0-1f7d711471fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20support%202&via=The_Delta_News&url=https%3A%2F%2Fwww.deltanews.tv%2Flife-support-2%2Fimage_99cf0e68-781d-11ed-80a0-1f7d711471fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99cf0e68-781d-11ed-80a0-1f7d711471fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltanews.tv/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99cf0e68-781d-11ed-80a0-1f7d711471fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/99cf0e68-781d-11ed-80a0-1f7d711471fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99cf0e68-781d-11ed-80a0-1f7d711471fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Life%20support%202&body=https%3A%2F%2Fwww.deltanews.tv%2Flife-support-2%2Fimage_99cf0e68-781d-11ed-80a0-1f7d711471fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99cf0e68-781d-11ed-80a0-1f7d711471fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99cf0e68-781d-11ed-80a0-1f7d711471fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.deltanews.tv/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html', '[data-copy-inline-99cf0e68-781d-11ed-80a0-1f7d711471fc]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-99cf0e68-781d-11ed-80a0-1f7d711471fc
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-99cf0e68-781d-11ed-80a0-1f7d711471fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99cf0e68-781d-11ed-80a0-1f7d711471fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99cf0e68-781d-11ed-80a0-1f7d711471fc" class="save-list-99cf0e68-781d-11ed-80a0-1f7d711471fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99cf0e68-781d-11ed-80a0-1f7d711471fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-99cf0e68-781d-11ed-80a0-1f7d711471fc img { max-height: 858px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-be085c0a-781b-11ed-b47c-871d346bd89d" class="asset article-default"  data-url="https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GREENWOOD- As Greenwood-Leflore Hospital limps along on life support, the Greenwood City Council this week took a step toward helping their ailing hospital, financially. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=1283%2C674%2C0%2C92&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="deltanews.tv">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html" />
    <style>
                .asset-paging .direction {
                    color: #00207c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.deltanews.tv\/tncms\/search\/mlt\/?origin=be085c0a-781b-11ed-b47c-871d346bd89d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-be085c0a-781b-11ed-b47c-871d346bd89d" class="asset-paging">
                <div id="paging-prev-be085c0a-781b-11ed-b47c-871d346bd89d" class="paging-link prev offset"></div>
                <div id="paging-next-be085c0a-781b-11ed-b47c-871d346bd89d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-developing">developing</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> <span class="tnt-flag label label-flag label-flag-default label-flag-watchdog">watchdog</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Greenwood waives hospital sewer, garbage fees</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dennis Turner</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-09T17:46:00-06:00" class="tnt-date asset-date text-muted">
            Dec 9, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-09T17:46:00-06:00" class="tnt-date asset-date text-muted">Dec 9, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-09T18:09:27-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 9, 2022</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-09T17:46:00-06:00">
    <meta itemprop="datePublished" content="2022-12-09T17:46:00-06:00">
    <meta itemprop="dateModified" content="2022-12-09T12:09:27-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenwood%20waives%20hospital%20sewer%2C%20garbage%20fees&via=The_Delta_News&url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/be085c0a-781b-11ed-b47c-871d346bd89d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenwood%20waives%20hospital%20sewer%2C%20garbage%20fees&body=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-99cf0e68-781d-11ed-80a0-1f7d711471fc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-99cf0e68-781d-11ed-80a0-1f7d711471fc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1283">
            <meta itemprop="height" content="858">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1200%2C802">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1200%2C802"><img
                        src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=640%2C428 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=990%2C662 990w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1035%2C692 1035w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1200%2C802 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?resize=1283%2C858 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1283"
                        height="858"
                        alt="Life support 2"
                        class="img-responsive full tnt-restrict-img-99cf0e68-781d-11ed-80a0-1f7d711471fc default" />
            </div><style>
                .tnt-restrict-img-99cf0e68-781d-11ed-80a0-1f7d711471fc {
                    max-width: 1283px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="be085c0a-781b-11ed-b47c-871d346bd89d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenwood%20waives%20hospital%20sewer%2C%20garbage%20fees&via=The_Delta_News&url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/be085c0a-781b-11ed-b47c-871d346bd89d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenwood%20waives%20hospital%20sewer%2C%20garbage%20fees&body=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html', '[data-copy-inline-top-be085c0a-781b-11ed-b47c-871d346bd89d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-be085c0a-781b-11ed-b47c-871d346bd89d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-be085c0a-781b-11ed-b47c-871d346bd89d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be085c0a-781b-11ed-b47c-871d346bd89d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be085c0a-781b-11ed-b47c-871d346bd89d" class="save-list-be085c0a-781b-11ed-b47c-871d346bd89d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be085c0a-781b-11ed-b47c-871d346bd89d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GREENWOOD- As Greenwood-Leflore Hospital limps along on life support, the Greenwood City Council this week took a step toward helping their ailing hospital, financially.</p><p>With the help of our news partners at The Taxpayers channel, The Delta News takes us inside the council meeting for a look at where things stand in the fight to save Greenwood Leflore hospital, now.</p><p>"A resolution waiving the sewage and garbage fee for the Greenwood and the floor hospitals to March 20/23".... Said Greenwood Council President Ronnie Stevenson.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Greenwood City Council members moved to cut expenses at the city/county owned hospital, as it limps along on life support.</p><p>"We're gonna waive the garbage fee and the sewer fee which is probably around $10,200 a month, and that will give them right 60 Maybe 61 $62,000 to help them lower their budget," said Greenwood Mayor Carolyn McAdams.</p><p>A budget that just this week, allowed the hospital to re-open its after-hours clinic.</p><p>Hospital leaders closed the clinic, and many other services including intensive care, labor and delivery September first.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>City leaders hope by giving the hospital a little breathing room, they can help in limp along until someone somewhere comes up with a way to keep the hospital viable.</p><p>One idea that may help, comes from the Mississippi Hospital Association.</p><p>"That would rank hospitals by tiers according to their bed size if we would be able to get a lot more compensated money back if we can get it that can get passed, but that's through. It will be presented to the legislators in January," said the mayor.</p><p>And who know how long or if, lawmakers will consider this plan that some say might help.</p><p>Meantime the bleeding continues at GLH with news emerging this week of the hospital shutting down its sleep center... and the dismissal of a doctor running the Leflore Rehabilition, where outpatient rehab services continue but in-patient services have ended.</p><p>In the meantime, city and county leaders say they'll continue doing all they can to assist their hospital which will remain on life supoprt.</p><p>"Motion made and seconded All in favor the right hand Aye's have it, motion carries." said Stevenson.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenwood%20waives%20hospital%20sewer%2C%20garbage%20fees&via=The_Delta_News&url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltanews.tv/tncms/asset/editorial/be085c0a-781b-11ed-b47c-871d346bd89d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Delta%20News%5D%20Greenwood%20waives%20hospital%20sewer%2C%20garbage%20fees&body=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be085c0a-781b-11ed-b47c-871d346bd89d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.deltanews.tv/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html', '[data-copy-inline-be085c0a-781b-11ed-b47c-871d346bd89d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-be085c0a-781b-11ed-b47c-871d346bd89d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-be085c0a-781b-11ed-b47c-871d346bd89d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be085c0a-781b-11ed-b47c-871d346bd89d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be085c0a-781b-11ed-b47c-871d346bd89d" class="save-list-be085c0a-781b-11ed-b47c-871d346bd89d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be085c0a-781b-11ed-b47c-871d346bd89d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-dea0884a-781e-11ed-b13c-bb3eeadcab78" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dea0884a-781e-11ed-b13c-bb3eeadcab78 media-preview video-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/greenwood-chips-in-more-to-help-its-hospital/video_dea0884a-781e-11ed-b13c-bb3eeadcab78.html" class="tnt-asset-link"  aria-label="Greenwood chips in more to help its hospital">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greenwood chips in more to help its hospital"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/greenwood-chips-in-more-to-help-its-hospital/video_dea0884a-781e-11ed-b13c-bb3eeadcab78.html" class="tnt-asset-link" aria-label="Greenwood chips in more to help its hospital">
        

        
            Greenwood chips in more to help its hospital</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-09T18:09:27-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 9, 2022</time>
    </li><li class="card-comment-count"><a href="/greenwood-chips-in-more-to-help-its-hospital/video_dea0884a-781e-11ed-b13c-bb3eeadcab78.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Greenwood chips in more to help its hospital",
                "description": "GREENWOOD- As Greenwood-Leflore Hospital limps along on life support, the Greenwood City Council this week took a step toward helping their ailing hospital, financially. With the help of our news partners at The Taxpayers channel, The Delta News takes us inside the council meeting for a look at where things stand in the fight to save Greenwood Leflore hospital, now. &quot;A resolution waiving the sewage and garbage fee for the Greenwood and the floor hospitals to March 20/23&quot;.... Said Greenwood Council President Ronnie Stevenson. Greenwood City Council members moved to cut expenses at the city/county owned hospital, as it limps along on life support. &quot;We're gonna waive the garbage fee and the sewer fee which is probably around $10,200 a month, and that will give them right 60 Maybe 61 $62,000 to help them lower their budget,&quot; said Greenwood Mayor Carolyn McAdams. A budget that just this week, allowed the hospital to re-open its after-hours clinic. Hospital leaders closed the clinic, and many other services including intensive care, labor and delivery September first. City leaders hope by giving the hospital a little breathing room, they can help in limp along until someone somewhere comes up with a way to keep the hospital viable. One idea that may help, comes from the Mississippi Hospital Association. &quot;That would rank hospitals by tiers according to their bed size if we would be able to get a lot more compensated money back if we can get it that can get passed, but that's through. It will be presented to the legislators in January,&quot; said the mayor. And who know how long or if, lawmakers will consider this plan that some say might help. Meantime the bleeding continues at GLH with news emerging this week of the hospital shutting down its sleep center... and the dismissal of a doctor running the Leflore Rehabilition, where outpatient rehab services continue but in-patient services have ended. In the meantime, city and county leaders say they'll continue doing all they can to assist their hospital which will remain on life support. &quot;Motion made and seconded All in favor the right hand Aye's have it, motion carries.&quot; said Stevenson.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/ea/dea0884a-781e-11ed-b13c-bb3eeadcab78/6393ce306ab04.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-12-09T18:08:00-06:00"
            }
        </script>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22fee%22#tncms-source=keyword" class="tag-fee label label-default" data-tncms-track-dmp='search: fee' rel="nofollow">Fee</a>
                </li> <li>
                    <a href="/search/?k=%22sewer%22#tncms-source=keyword" class="tag-sewer label label-default" data-tncms-track-dmp='search: sewer' rel="nofollow">Sewer</a>
                </li> <li>
                    <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital' rel="nofollow">Hospital</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22service%22#tncms-source=keyword" class="tag-service label label-default" data-tncms-track-dmp='search: service' rel="nofollow">Service</a>
                </li> <li>
                    <a href="/search/?k=%22life%20support%22#tncms-source=keyword" class="tag-life-support label label-default" data-tncms-track-dmp='search: life-support' rel="nofollow">Life Support</a>
                </li> <li>
                    <a href="/search/?k=%22ronnie%20stevenson%22#tncms-source=keyword" class="tag-ronnie-stevenson label label-default" data-tncms-track-dmp='search: ronnie-stevenson' rel="nofollow">Ronnie Stevenson</a>
                </li> <li>
                    <a href="/search/?k=%22clinic%22#tncms-source=keyword" class="tag-clinic label label-default" data-tncms-track-dmp='search: clinic' rel="nofollow">Clinic</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616550" class="tncms-block hidden-xs"></div><div id="tncms-block-1044746" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="be085c0a-781b-11ed-b47c-871d346bd89d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="be085c0a-781b-11ed-b47c-871d346bd89d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.deltanews.tv/users/login/?referer_url=https%3A%2F%2Fwww.deltanews.tv%2Fnews%2Fgreenwood-waives-hospital-sewer-garbage-fees%2Farticle_be085c0a-781b-11ed-b47c-871d346bd89d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-616289" class="tncms-block visible-lg visible-md"><section id="block-616289" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-616289 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/neil-young-working-on-multiple-unfinished-records/article_c18ba5bc-9d59-576b-b74f-945f60d3c8a4.html" class="tnt-asset-link" aria-label="Neil Young working on multiple unfinished records">
        

        
            Neil Young working on multiple unfinished records</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/sam-smiths-absolute-fun-record/article_d0af4649-73e3-5ac0-b11b-1640c1741624.html" class="tnt-asset-link" aria-label="Sam Smith's 'absolute fun' record">
        

        
            Sam Smith's 'absolute fun' record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/matt-goss-cant-be-silly-in-public/article_c39bc79e-fcba-58fe-a4ff-cbc467800a84.html" class="tnt-asset-link" aria-label="Matt Goss can't be silly in public">
        

        
            Matt Goss can't be silly in public</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/adele-had-therapy-five-times-a-day/article_f4ee7bec-d00c-53f4-8e3a-2c727b288757.html" class="tnt-asset-link" aria-label="Adele had therapy 'five times a day'">
        

        
            Adele had therapy 'five times a day'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/maren-morris-defends-meghan-duchess-of-sussex/article_e45dd795-2f3e-5a1e-accf-a8d8f2e1ff7d.html" class="tnt-asset-link" aria-label="Maren Morris defends Meghan, Duchess of Sussex">
        

        
            Maren Morris defends Meghan, Duchess of Sussex</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/duke-and-duchess-of-sussex-urged-to-stay-away-from-king-charles-coronation/article_baf29f2f-1578-5d86-8b8c-76e3bd52156d.html" class="tnt-asset-link" aria-label="Duke and Duchess of Sussex urged to stay away from King Charles' coronation">
        

        
            Duke and Duchess of Sussex urged to stay away from King Charles' coronation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/lewis-capaldi-doesnt-look-after-his-voice/article_af7456e3-6378-5c31-b820-43dc7799aa39.html" class="tnt-asset-link" aria-label="Lewis Capaldi doesn't look after his voice">
        

        
            Lewis Capaldi doesn't look after his voice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/sir-cliff-richard-wants-to-sing-with-michael-buble/article_f3abeef6-1490-5e91-a5e1-cc71f24019c7.html" class="tnt-asset-link" aria-label="Sir Cliff Richard wants to sing with Michael Buble">
        

        
            Sir Cliff Richard wants to sing with Michael Buble</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-616328" class="tncms-block"><section id="block-616328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616328 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-616328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-616328" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-616328" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-616328" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-616328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/express-grains-coleman-facing-state-federal-charges/article_9816b0a8-75a7-11ed-948a-9f1dca33c745.html">Express Grain's Coleman facing state, federal charges</a></li><li><a href="/news/the-federal-case-against-express-grains-coleman/article_5450afba-7749-11ed-b115-47e949ec4bc0.html">The Federal case against Express Grain's Coleman</a></li><li><a href="/news/greenwood-waives-hospital-sewer-garbage-fees/article_be085c0a-781b-11ed-b47c-871d346bd89d.html">Greenwood waives hospital sewer, garbage fees</a></li><li><a href="/this-is-the-poorest-city-in-mississippi/article_89308661-66d0-543e-8306-c7285141caa4.html">This Is the Poorest City in Mississippi</a></li><li><a href="/news/the-shocking-solution-one-senator-has-for-the-failing-greenwood-leflore-hospital/article_3151043a-6aae-11ed-8d76-cfaa1b94a243.html">The shocking solution one Senator has for the failing Greenwood-Leflore Hospital</a></li><li><a href="/news/glh-makes-national-news-as-ceo-asks-for-rule-changes/article_cdaca2cc-6f5d-11ed-b539-eb2d297571ae.html">GLH makes national news, as CEO asks for rule changes</a></li><li><a href="/news/trial-set-for-express-grains-coleman/article_f4e31810-774d-11ed-85d3-53b0f5abad34.html">Trial set for Express Grain's Coleman</a></li><li><a href="/news/greenwood-leflore-businesses-feel-impact-of-glh-problems/article_a1ff0494-70e8-11ed-831a-5f2f7fde8df8.html">Greenwood, Leflore & Businesses feel impact of GLH problems</a></li><li><a href="/news/congressman-thompson-helps-guide-glh-into-uncertain-future/article_81571a88-6aad-11ed-be50-6bc82574f8a2.html">Congressman Thompson helps guide GLH into uncertain future</a></li><li><a href="/news/inside-the-brainstorming-session-to-save-glh/article_caab7c0a-7030-11ed-af0d-1fb5b4cb8f11.html">Inside the brainstorming session to save GLH</a></li></ul></div>
        
        
            <div id="images-616328" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/king-charles-hailed-for-his-impressive-work-ethic/image_7df417bf-5546-5a41-bb36-72785dbcbb8e.html" class="tnt-asset-link"  aria-label="King Charles hailed for his impressive work ethic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="King Charles hailed for his impressive work ethic"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/df/7df417bf-5546-5a41-bb36-72785dbcbb8e/638afe97ac54d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/taylor-swift-to-direct-first-feature-film-from-script-she-wrote/image_3f3c1499-d7dd-530e-9b4d-2bb35e8d0245.html" class="tnt-asset-link"  aria-label="Taylor Swift to direct first feature film from script she wrote">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Swift to direct first feature film from script she wrote"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/3/f3/3f3c1499-d7dd-530e-9b4d-2bb35e8d0245/6393a1f1c9650.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life-support-2/image_99cf0e68-781d-11ed-80a0-1f7d711471fc.html" class="tnt-asset-link"  aria-label="Life support 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Life support 2"
                            class="img-responsive lazyload full default"
                            width="858"
                            height="858"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/9c/99cf0e68-781d-11ed-80a0-1f7d711471fc/6393cc23bb06c.image.jpg?crop=858%2C858%2C212%2C0&resize=858%2C858&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-616328" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/preventing-car-thefts/video_7adcc95e-7297-11ed-b082-1bbc870a299b.html" class="tnt-asset-link"  aria-label="Preventing car thefts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Preventing car thefts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/7/ad/7adcc95e-7297-11ed-b082-1bbc870a299b/638a894535c0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/express-grain-ceo-coleman-indicted-arrested/video_9da73938-75a8-11ed-950a-2378700a0b13.html" class="tnt-asset-link"  aria-label="Express Grain CEO Coleman Indicted &amp; Arrested">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Express Grain CEO Coleman Indicted &amp; Arrested"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/9/da/9da73938-75a8-11ed-950a-2378700a0b13/638fad3b364ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/glh-seeks-critical-access-other-medicare-designation/video_c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca.html" class="tnt-asset-link"  aria-label="GLH seeks &quot;Critical Access&quot;, other Medicare designation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GLH seeks &quot;Critical Access&quot;, other Medicare designation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/c/3b/c3bfa96b-b651-5a1f-aaa9-4b4de8fbc9ca/63851f4ae881d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/express-grain-ceo-coleman-indicted-arrested/video_0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd.html" class="tnt-asset-link"  aria-label="Express Grain CEO Coleman Indicted &amp; Arrested">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Express Grain CEO Coleman Indicted &amp; Arrested"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/0/dc/0dc5c72c-4ecf-5ce5-b46c-4157f5df24bd/638faf74ab301.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-federal-case-against-express-grains-coleman/video_de07c1fe-774d-11ed-8eae-ab36b0d0e174.html" class="tnt-asset-link"  aria-label="The federal case against Express Grain's Coleman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The federal case against Express Grain's Coleman"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/e0/de07c1fe-774d-11ed-8eae-ab36b0d0e174/63926f8c4e2e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/monday-morning-forecast-12-5-22/video_bda0bd93-2e7f-5bb2-a245-1e39a32352d3.html" class="tnt-asset-link"  aria-label="Monday Morning Forecast 12-5-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monday Morning Forecast 12-5-22"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/b/da/bda0bd93-2e7f-5bb2-a245-1e39a32352d3/638df6e9237b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/friday-night-forecast-12-9-22/video_f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1.html" class="tnt-asset-link"  aria-label="Friday Night Forecast 12-9-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friday Night Forecast 12-9-22"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/f/5d/f5ddd7f8-06dc-5f8e-bd80-aaeeab098cd1/6393e2a4b8b64.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/friday-morning-forecast-12-2-22/video_d655f562-cccc-5786-b935-7f82a622fd68.html" class="tnt-asset-link"  aria-label="Friday Morning Forecast 12-2-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friday Morning Forecast 12-2-22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/65/d655f562-cccc-5786-b935-7f82a622fd68/638a054cf0857.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/65/d655f562-cccc-5786-b935-7f82a622fd68/638a054cf0857.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/65/d655f562-cccc-5786-b935-7f82a622fd68/638a054cf0857.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/65/d655f562-cccc-5786-b935-7f82a622fd68/638a054cf0857.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltanews.tv/content/tncms/assets/v3/editorial/d/65/d655f562-cccc-5786-b935-7f82a622fd68/638a054cf0857.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-616328" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-616334" class="tncms-block"><section id="block-616334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616334 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1076121" class="tncms-block"><section id="block-1076121" class="block emphasis-h3   " ><div id="evvnt-calendar-1076121"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1076121();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-616557" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thedeltanews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thedeltanews"><a href="https://www.facebook.com/thedeltanews"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-616555" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/The_Delta_News" data-height="350"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-616312" class="tncms-block"><section id="block-616312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616312 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltanews.tv\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-616270" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-616271" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-624910" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-616368" class="tncms-block"><section id="block-616368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616368 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-abc-6"  href="/wabg/"  tabindex="0" >
                    <span class="nav-label ">ABC 6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delta-cbs"  href="/wxvt/"  tabindex="0" >
                    <span class="nav-label ">Delta CBS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delta-fox-10"  href="/wabg2/"  tabindex="0" >
                    <span class="nav-label ">Delta Fox 10</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nbc-33"  href="/wnbd/"  tabindex="0" >
                    <span class="nav-label ">NBC 33</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-whats-ontv-schedule"  href="/tv_schedule/"  tabindex="0" >
                    <span class="nav-label ">What's On?/TV Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-616319" class="tncms-block"><section id="block-616319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616319 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DELTANEWSTV&amp;publisher_url:deltanews.tv#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-around-town"  href="/around_town/"  tabindex="0" >
                    <span class="nav-label ">Around Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WABG-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo"  href="https://www.deltanews.tv/site/eeo.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="http://deltanews.tv/fcc_applications"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-616370" class="tncms-block"><section id="block-616370" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616370 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltanews.tv</strong><br>
    849 Washington Ave.<br>
    Greenville, MS 38701
    <br>
    
        <strong>Phone:</strong> 662-334-1500<br>
        <strong>Email:</strong> <a href="mailto:webmail@deltanews.tv">webmail@deltanews.tv</a><br>
    
</address></section></div><div id="tncms-block-616378" class="tncms-block padding-bottom"><div class="follow-links-616378 follow-links default">
    
    <section id="block-616378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616378 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedeltanews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Delta_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltanews.tv",
  "sameAs" : ["https://www.facebook.com/thedeltanews","https://twitter.com/The_Delta_News","https://www.youtube.com/channel/UCMyV6SDfFSQSnfcAtEVVHog/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-779231" class="tncms-block"><style> .btn--buy,.btn--pay,.btn--donate{background-color:#424e54;border:0;border-radius:8px;color:#fff;cursor:pointer;display:inline-block;font-family:Fira Sans,Arial,Helvetica,sans-serif;font-size:28px;line-height:1;margin-bottom:1em;padding:.75em 1em;vertical-align:middle;transition:background-color .4s ease;} .btn--pay{background-color:#494949;border-color:#494949;} .btn--pay:hover{background-color:#333;border-color:#333;} .btn--buy{background-color:#3ea56b;border-color:#2e955b;} .btn--buy:hover{background-color:#1e854b;text-decoration:none;} .btn--donate{background-color: #4e75b9;border-color: #4e75b9;} .btn--donate:hover{background-color:#3e65a9;border-color:#3e65a9;} .cards{margin-top:1em;} .cards img{border:1px solid #c5c6ce;border-radius:5px;} .cards--s img{height:30px;} .btn--pay { background-color: #3f51b5; font-family: Raleway; font-size: 30px; color: #fff; } .btn--pay:hover{ background-color: #283593; color: #fff; } </style><form action="https://www.e-billexpress.com/ebpp/WABG" method="post" id="btnPayFrm">
<button type="submit" class="btn btn--pay">Credit Card Payment</button> <div class="cards cards--s">
<img src="https://calabroadcast.securepayments.cardpointe.com/admin/hpp/img/cc--visa.png" alt><img src="https://calabroadcast.securepayments.cardpointe.com/admin/hpp/img/cc--mastercard.png" alt><img src="https://calabroadcast.securepayments.cardpointe.com/admin/hpp/img/cc--discover.png" alt><img src="https://calabroadcast.securepayments.cardpointe.com/admin/hpp/img/cc--amex.png" alt>
</div>
</form>
<link href="https://fonts.googleapis.com/css?family=Raleway:300,400,500,600,700,800%7CMaterial+Icons" rel="stylesheet" type="text/css" id="customFont"></div><div id="tncms-block-616323" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-616323"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Delta News</a>, 849 Washington Ave. Greenville, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltanews.tv\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("be085c0a-781b-11ed-b47c-871d346bd89d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12460.add('act', dmpData);_cc12460.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local", "news/regional", "news/state"],
            'tncms.asset.flags': ["developing", "top_story", "hot", "watchdog"],
            'tncms.asset.keywords': ["fee", "sewer", "hospital", "medicine", "service", "life support", "ronnie stevenson", "clinic"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-616376'),
            query_input = d.getElementById('site-search-616376-term'),
            search_dropdown = d.getElementById('site-search-616376-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-616376 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-616375'),
            query_input = d.getElementById('site-search-616375-term'),
            search_dropdown = d.getElementById('site-search-616375-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-616375 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_616381').click(function(e){
                                        $('#weather-616381 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltanews.tv/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12460.add('act', dmpData);_cc12460.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>